Authentication Errors
Incident Report for Chronograph
Monitoring
It appears our authentication provider incorrectly cached a just-expired root certificate. We have forced a rotation and are monitoring the results.
Posted May 30, 2020 - 10:14 EDT
Resolved
This incident has been resolved.
Posted May 30, 2020 - 10:16 EDT
Investigating
We are currently investigating an elevated level of authentication errors.
Posted May 30, 2020 - 09:45 EDT
This incident affected: Infrastructure (Heroku).