Notifications not being sent

Incident Report for Chronograph

Resolved

We have processed the backlog of unsent notifications and confirmed that emails are being sent for new notifications.
Posted Feb 02, 2026 - 17:11 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 02, 2026 - 16:45 EST

Identified

We are waiting for our upstream service provider to restore service before we clear the backlog of unsent notifications.
Posted Feb 02, 2026 - 16:41 EST

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 16:38 EST

Investigating

Due to an outage with an upstream provider, we are not able to send any email notifications.
We have a complete record of unsent notifications and we will ensure all notifications are sent as soon as our upstream provider restores service.
Posted Feb 02, 2026 - 16:38 EST
This incident affected: Email & Notifications (Courier Inbox).