Authentication provider outage
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 16:21 EDT
Monitoring
Our third-party authentication provider is experiencing an outage. Certain of our services, including platform login, that rely on authentication may be affected.
Posted Oct 30, 2023 - 16:02 EDT