Authentication provider disruption
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 16:37 EDT
Monitoring
Our third-party authentication provider is experiencing a disruption. Certain of our services that rely on authentication may be affected.
Posted Aug 31, 2021 - 14:57 EDT
This incident affected: Infrastructure (Heroku).