Degraded GraphQL API Performance
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 12:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 11:50 EST
Investigating
The API is experiencing timeout errors for machine-to-machine requests and certain platform functions. The team is investigating and will provide updates once the cause is identified.
Posted Feb 14, 2020 - 10:25 EST
This incident affected: Infrastructure (Heroku).