Isolated DNS provider interruption
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 16:09 EST
Update
Our DNS provider has indicated the issue is resolved, but is continuing to monitor the resolution.
Posted Mar 02, 2021 - 15:35 EST
Update
Our DNS provider has implemented a mitigation and has indicated service is generally restored across all regions. Occasional, incorrectly cached results persist and are still being addressed.
Posted Mar 02, 2021 - 15:21 EST
Update
Our DNS provider is still working to identify the cause. We are continuing to monitor and are currently seeing intermittent resolution failures in isolated regions.
Posted Mar 02, 2021 - 12:11 EST
Monitoring
Our DNS provider is currently experiencing resolution failures in isolated regions. We are minimally affected thus far and are monitoring the situation.
Posted Mar 02, 2021 - 11:00 EST
This incident affected: DNS (DNSimple Name Servers).