Widespread infrastructure outage
Incident Report for Chronograph
Resolved
All environments and application functions have returned to operational. We are continuing to monitor our service provider(s) for latent instability but the immediate issue appears to be resolved.
Posted Feb 24, 2022 - 12:54 EST
Monitoring
We are seeing affected services including API servers begin to return, though we have not seen any updates from our infrastructure provider. Log-in services continue to be affected, though these are hosted separately and thus further indicate widespread issues across the internet. We are continuing to closely monitor.
Posted Feb 24, 2022 - 12:49 EST
Investigating
Our infrastructure provider is experiencing a major loss of service. Several systems are currently affected, including main APIs and web servers. We are continuing to investigate to understand the source and potential timing for restoring services.
Posted Feb 24, 2022 - 11:38 EST
This incident affected: Authentication (Auth0 Authentication API) and Infrastructure (Heroku).