Infrastructure provider interruption
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 15:50 EDT
Update
Site connectivity has been restored, though we are continuing to monitor closely.
Posted Mar 16, 2020 - 15:57 EDT
Update
Our infrastructure provider is once again experiencing platform access issues. We are monitoring the situation and will revert as soon as more information becomes available.
Posted Mar 16, 2020 - 15:54 EDT
Update
Site functionality was restored within approximately 90 seconds, however we will continue to monitor our IaaS provider(s).
Posted Mar 16, 2020 - 12:33 EDT
Monitoring
Site connectivity has been restored, though we are continuing to monitor closely.
Posted Mar 16, 2020 - 12:27 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 12:27 EDT
Investigating
Our infrastructure provider is currently experiencing platform access issues. We are monitoring the situation and will revert as soon as more information becomes available.
Posted Mar 16, 2020 - 12:25 EDT
This incident affected: Infrastructure (Heroku).