Monitoring AWS us-east-1
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:09 EST
Monitoring
AWS continues to experience elevated error rates for resources in us-east-1 region. At this time, Chronograph systems remain unaffected, but we are continuing to closely monitor for any potential impacts.

Please see the AWS Service Health Dashboard for further information on the impacted AWS region(s): https://status.aws.amazon.com/
Posted Dec 07, 2021 - 13:58 EST
This incident affected: Infrastructure (AWS ec2-us-east-1).