Landing page down / application fully functioning

Incident Report for Chronograph

Resolved

The landing page is back up at www.chronograph.pe

The application and all related APIs were unaffected during this time.

More information on the marketing site outage can be found here:
https://wpenginestatus.com/
Posted Sep 17, 2023 - 12:03 EDT

Monitoring

The landing page for www.chronograph.pe is experiencing an issue due to a third-party outage. The application is functioning as normal and can be accessed directly at https://auth.chronograph.pe/
Posted Sep 17, 2023 - 11:06 EDT