AWS Global Authentication Errors
Incident Report for Chronograph
Resolved
AWS has confirmed Cognito is no longer experiencing issues. We will continue to monitor for any latent issues, but there are no known Chronograph platform impacts at this time.
Posted Nov 25, 2020 - 20:01 EST
Monitoring
Per AWS, the issues affecting Cognito APIs and authentication for user and identity pools have now recovered. We are continuing to monitor the situation given residual document fetching latency, but documents are broadly accessible. All other platform features have continued to function normally.
Posted Nov 25, 2020 - 17:40 EST
Identified
AWS is experiencing multiple issues affecting the US-EAST-1 region. While broader Chronograph platform availability has not been impacted, document uploading, downloading, and overall document accessibility have been affected. We will continue to monitor and await further updates from AWS (https://status.aws.amazon.com/).
Posted Nov 25, 2020 - 12:17 EST
Investigating
AWS Cognito is experiencing authentication errors stemming from increased latency in the US-EAST-1 Region, causing intermittent document loading failures on Chronograph. We are monitoring the situation and will provide an update once Amazon releases more information.
Posted Nov 25, 2020 - 09:37 EST
This incident affected: Infrastructure (AWS ec2-us-east-1).