Intermittent DNS resolution failures
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 12:30 EST
Monitoring
We are seeing a general recovery in DNS resolution but continue to monitor the situation.
Posted Dec 17, 2022 - 12:02 EST
Investigating
We are seeing intermittent regional issues in DNS resolution. We have notified our DNS provider and are monitoring the situation.
Posted Dec 17, 2022 - 11:22 EST