Slow API response times
Incident Report for Chronograph
Resolved
API performance has been stable since cycling servers. Chronograph DevOps will continue to monitor but we do not see any ongoing issues.
Posted Oct 16, 2020 - 12:02 EDT
Monitoring
We have identified an issue with our infrastructure provider and have rotated production servers. Performance has been restored but Chronograph DevOps is continuing to monitor.
Posted Oct 16, 2020 - 10:58 EDT
Investigating
The API is currently experiencing extensive loading times for certain requests. We are investigating and will provide updates shortly.
Posted Oct 16, 2020 - 10:48 EDT
This incident affected: Infrastructure (Heroku).