Regional DNS issues at infrastructure provider
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 21:03 EDT
Monitoring
We are seeing a recovery of domain resolution, however we continue to monitor the situation pending update from our infrastructure provider.
Posted Aug 23, 2022 - 20:05 EDT
Update
Client instances remain operational and online via clientname.chronograph.pe, however DNS resolution issues tied to our infrastructure provider persist with www.chronograph.pe.
Posted Aug 23, 2022 - 19:36 EDT
Investigating
Our infrastructure provider is currently investigating DNS resolution failures in certain regions.
Posted Aug 23, 2022 - 19:29 EDT