API Instability
Incident Report for Chronograph
Resolved
We will continue to monitor but the immediate situation appears to be resolved. We will be conducting a root cause analysis to understand what caused the spike in resource utilization.
Posted Jan 18, 2023 - 17:17 EST
Update
Requests have resumed at normal performance levels. We are continuing to monitor but see broad improvement across main API response times.
Posted Jan 18, 2023 - 17:11 EST
Monitoring
The team is monitoring a significant spike in resource utilization on the main API. We have restarted servers and are monitoring the situation but continue to see intermittent slow response times in the US region. We will continue to monitor and post updates here.
Posted Jan 18, 2023 - 17:08 EST
This incident affected: Infrastructure (Heroku).