Authentication provider disruption
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 12:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 12:20 EDT
Investigating
Our third-party authentication provider is experiencing a disruption. Certain of our services that rely on authentication may be affected.
Posted Mar 13, 2023 - 11:53 EDT
This incident affected: Authentication (Auth0 Authentication API).