Critical Infrastructure Provider Outage
Incident Report for Chronograph
Resolved
Full application functionality has been restored and stable since the last update. Chronograph DevOps will continue to monitor closely and will work with our network provider to better understand the cause of this issue on their systems.
Posted Feb 03, 2020 - 20:48 EST
Monitoring
Network provider accessibility has been restored, though we are continuing to monitor closely.
Posted Feb 03, 2020 - 20:18 EST
Investigating
A key network provider is experiencing a global outage at the moment. While Chronograph DevOps do not have additional information available, we are closely monitoring as all application deployments are currently experiencing connectivity issues, and failovers are not accessible. We will provide an update at the earliest convenience.
Posted Feb 03, 2020 - 20:14 EST
This incident affected: Infrastructure (Heroku).