DNS provider instability

Incident Report for Chronograph

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:43 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 14:36 EST

Update

DNSimple expects to have their services restored shortly. We will continue monitoring in the meantime.
Posted Feb 10, 2026 - 14:04 EST

Update

DNSimple is reportedly implementing a fix. We will continue to monitor for recovery. In the meantime, we have observed that our status page (status.chronograph.pe) may not be resolving due to the same upstream issues.
Posted Feb 10, 2026 - 12:57 EST

Monitoring

DNSimple is reporting infrastructure instability that is impacting some users' ability to resolve some of Chronograph's domain names. The impact appears to be inconsistent and not uniform across all users.
Posted Feb 10, 2026 - 12:35 EST
This incident affected: Chronograph (Chronograph Main API) and DNS (DNSimple Name Servers).