Authentication provider disruption
Incident Report for Chronograph
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 19:55 EDT
Update
Our authentication provider has noted a sustained recovery across services and moved to monitoring performance.
Posted Apr 20, 2021 - 17:46 EDT
Monitoring
Our authentication provider has noted a restoration is in process, and our monitoring indicates most systems are now functioning normally.
Posted Apr 20, 2021 - 16:10 EDT
Update
Our authentication provider continues to work on restoring services.
Posted Apr 20, 2021 - 15:27 EDT
Update
Our authentication provider continues to investigate but has not yet identified the cause.
Posted Apr 20, 2021 - 13:46 EDT
Update
Our authentication provider continues to investigate the issue.
Posted Apr 20, 2021 - 11:51 EDT
Investigating
Our third-party authentication provider is currently experiencing a service disruption which may impact Chronograph logins. We are currently monitoring the situation and will update accordingly.
Posted Apr 20, 2021 - 11:50 EDT
This incident affected: Authentication (Auth0 Authentication API).