Microsoft has confirmed that the incident is fully resolved.
Posted Oct 29, 2025 - 20:34 EDT
Monitoring
Due to a Microsoft outage, xConnectJS (as well as other OfficeJS add-ins) is currently unavailable. We are monitoring the situation and will update with more details as they come in.
Posted Oct 29, 2025 - 12:11 EDT
This incident affected: Chronograph (Chronograph Main API).